Support » Plugin: Artful.ly Widget » Update needed?

  • Plugin Author fracturedatlas

    (@fracturedatlas)


    Another user says:

    “The plug in description says it’s compatible only up to WordPress 3.3, and we’re running the latest version of WP: 3.5.2. Will the plug-in be updated soon because the current version doesn’t seem to work with the new WP.

    In WordPress 3.5.1 when you have the the artfully widget plug-in activated, you lose the ability to edit either posts or pages both in visual and text mode. Is there a way around this or is there a problem with the plug-in perhaps?”

    http://wordpress.org/extend/plugins/artfully-widget/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Update needed?’ is closed to new replies.