WordPress.org

Support

Support » How-To and Troubleshooting » Update failed, warning

Update failed, warning

  • Hi,

    When I try to update WordPress to 3.7.1 (3.7.1-nl_NL from 3.6.1-..) first it said:

    Warning: copy(/home/hetanker/domains/[domainname]/public_html/wp-admin/includes/update-core.php) [function.copy]: failed to open stream: Permission denied in /home/hetanker/domains/[domainname]/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 200

    I tried to find a solution on wordpress.org/support and found a thread that I thought sounded similar but I couldn’t edit the rights of the directory ./wp-admin/wp-content/upgrade, like was suggested there, so I deleted it and and created a new one (with the same name). Then tried again.

    Now it says (in Dutch so I’m not 100% sure that this is literarily what it would be in English):

    Directory can’t be created.: /home/hetanker/domains/[domainname]/public_html/wp-content/upgrade/wordpress-3.tmp

    Installation failed

    Any idea’s?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Update failed, warning’ is closed to new replies.