Support » Plugin: Slideshow CK » Update Breaking Plugin

  • Resolved drocks13

    (@drocks13)


    Hello,

    Your recent update has broken this plugin on my site. I went to the the developer tag (https://wordpress.org/plugins/slideshow-ck/developers/) on the wordpress.org website to find an earlier version to revert to but there were none. Could you add older versions so I can revert it while this issue is fixed?

    This is the error I now get from my browser with the newest version-

    (index):431 Uncaught ReferenceError: Slideshowck is not defined
    at HTMLDocument.<anonymous> ((index):431)
    at i (jquery.js?189db0:2)
    at Object.fireWith [as resolveWith] (jquery.js?189db0:2)
    at Function.ready (jquery.js?189db0:2)
    at HTMLDocument.K (jquery.js?189db0:2)
    (anonymous) @ (index):431
    i @ jquery.js?189db0:2
    fireWith @ jquery.js?189db0:2
    ready @ jquery.js?189db0:2
    K @ jquery.js?189db0:2

    • This topic was modified 1 year, 4 months ago by  drocks13.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author ced1870

    (@ced1870)

    Hi
    I give you a link to get the previous version
    https://dl.dropboxusercontent.com/u/8539690/slideshow-ck_1.0.18.zip

    please give me your url to check before downgrading so that I can see what is the problem. For now you are the only one that report this problem, and I have tested on few website without problems.

    Let me know so that we can see together to fix this
    CEd

    Thank you for the older version.

    Here is the url for a test website- http://archaeol.wwwnlls6.a2hosted.com/

    It could be an issue with a theme or other plugin. I will leave the broken version there for a while.

    You won’t see any slideshow but it is there.

    Plugin Author ced1870

    (@ced1870)

    thank you
    By my side on your url I see the slideshow. Please clear your browser cache and tell me

    tested with firefox, chrome and IE

    Apologies, I feel like a real idiot now. It was a cache issue. I have a cache plugin running so it was sending an old cached version. I reset the timeout limits and it works now.

    Sorry, for wasting your time.

    Thank you for your help.

    Plugin Author ced1870

    (@ced1870)

    ok cool, no problem you are welcome 🙂
    CEd

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Update Breaking Plugin’ is closed to new replies.