Support » Plugins and Hacks » Restrict Widgets » update 1.2.0 not working

update 1.2.0 not working

  • Hi.

    Love this plugin but since I updated it to the latest version, it crashed the widgets page on wordpress.

    I get the following message:

    PHP Warning: Invalid argument supplied for foreach() in \…\restrict-widgets\restrict-widgets.php on line 1231

    Any help would be welcome.


Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author dFactory


    Manu, do you use any of the multilingual plugins (WPML or Polylang)?

    No I don’t.

    It is a pretty basic site and I only have 2 other plugins that are activated:

    – Q2W3 Fixed Widget Version 4.0.5
    – Responsive Lightbox Version 1.3.1

    And I’m using the latest version of WordPress as well WordPress 3.7.1.

    I have reverted to the previous version of your plugin for the time being (Version 1.1.4) and it seems to work fine. Although would love to be able to use the new options of the Restrict Widgets plugin, especially the option to hide/show on mobile.

    Plugin Author dFactory


    @manu, that is really weird.

    We’d like to take a look at the admin side of your site. Would you please register at dfactory (http://www.dfactory.eu/) and post a new topic in the appropiate support forum. We’ll guide you then.

    will do. thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘update 1.2.0 not working’ is closed to new replies.