Support » Fixing WordPress » Unwanted Text

  • Resolved allterrain5000

    (@allterrain5000)


    Hi,

    I’ve just started with wordpress, and cannot get rid of some text (jjj) right at the top off all my pages. Please help! Thanks so much

Viewing 10 replies - 1 through 10 (of 10 total)
  • Look in your header.php for your theme.

    Hi,
    Thanks for the advice. However, jjj do not appear within php. Please advise,
    Many thanks

    esmi

    (@esmi)

    Forum Moderator

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of assistance.

    Sorry, my website is http://www.beatdepressioneasily.com. Thanks.

    esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Well, I wrote the text, as I was testing when trying to do a logo for the site, and now I can’t get rid of it, so I’m not sure if it has anything to do with plugins. I did as you suggested, but no luck.

    esmi

    (@esmi)

    Forum Moderator

    I wrote the text

    Now you tell us? Check your theme’s header.php template file.

    I got the issue in head tag. I am getting this:

    <meta name=”generator” content=”WordPress 3.5.1″ />
    jjj <style type=”text/css”>

    You will check the functions.php or other’s core file of the theme. it is calling a hook wp_head() when theme is creating some CSS dynamically for portfolio page. By chance the file is edited and this ‘jjj’ is inputted there. find the function and check the code.

    Open the header.php file and delete that text and save.

    Thanks everyone. I’ve resolved the problem. There is an option in my theme (MyProduct) to add some code to my pages, which I did inadvertently. I resolved this by going to “integration” on the epanel page, and deleting the relevant text. Thanks again.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Unwanted Text’ is closed to new replies.