Support » Plugin: Easy Google AdSense » Very Easy To Use

  • Author is right. This is about something else.

    Google mark my site as “AdSense Publisher Policy Violation” after installing this plugin.

    • This topic was modified 9 months, 1 week ago by ilyaskahya.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Noor Alam

    (@naa986)

    @ilyaskahya, There is nothing in the plugin that would cause this. Please check the Policy Center menu in your Google AdSense account. The report usually shows why it happened.

    Thread Starter ilyaskahya

    (@ilyaskahya)

    Sory Noor.

    There is no info on google adsense. I read every word. But there is no hint about the reason.
    I will look why it is appearing. May be it is about theme.
    Only there appears an ad popup.

    Plugin Author Noor Alam

    (@naa986)

    @ilyaskahya, Please provide a link to your website so I can take a look.

    Thread Starter ilyaskahya

    (@ilyaskahya)

    codelama.com

    Currently, i changed “Easy Google AdSense” to another one.
    Then, on GoogleAdsense page, i disable ads for codelama.com/login

    I will check it for a few days.
    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Very Easy To Use’ is closed to new replies.