Support » Plugin: All-in-One WP Migration » Unpacking archive…

Viewing 12 replies - 1 through 12 (of 12 total)
  • I am also having this problem …

    It worked good on a couple different sites then all of a sudden it didn’t work anymore, i don’t know if anyone is going to respond i posted this 19 hours ago.

    Yes I also have had good luck with it on about 4 or 5 different sites. But the one I am trying to import now, no luck! I bought the unlimited version, and have been getting some things to try, but so far it is still not working…I will update this note if I get it fixed

    Ryan,

    He said the problem I have been having is specific to the host my client uses which is Rochen. Which hosting service are you using?

    I am moving my sites from godaddy to my own server.

    i have the same problem right now.

    I actually managed to export my site and import it to a new domain with evrything working with the old version of the tool where it was still running with zip file format.

    But now when i try to export and import the same site i am stuck while importing as it says unpacking archive.

    /Ush

    I paid for the unlimited version and I am glad I did. Their support team got it working for me. They said the problem was specific to the host my client uses which is Rochen.

    Plugin Author Borislav Angelov

    (@bangelov)

    Hi

    We are working on the issue and will be fixed very soon. This issue usually happens when IP <=> DNS mapping is missing or internal HTTP request are blocked by the hosting company.

    You can use report issue button in the plugin and we will fix it manually for you.

    Once we release the new version please give it a try.

    Best Regards,
    Bobby

    I am having this problem on 2 sites I’m trying to import to Arvixe host.

    How can I get help with this?

    Hi
    I try to migrate data and i’m having the “Unpacking archive…” Issue.
    The migration (import) cannot be stopped.

    WordPress Version 4.2.4 on Export and Import Site.
    Plugin Version 4.2 on Export and Import Site.

    Hosting Company: webhostings.ch

    How can I get information about when it will be ready to use?
    Or is there some workaround that could be done on the hosting site?

    Thanx for your information.
    Best regards
    Orlando

    Orlando,

    I also have this problem which seems to be specific to certain hosting companies like Rochen. It works very well with Host Gator, tho. I started an email chain on Wednesday with Servpro ( as I have paid for the unlimited version I think they provide me better support ). However, I did not get any responses from the Vendor all day Thursday, so I don’t know if they are even getting my emails, and there is no way to phone them. Very frustrating, so now I am going a different route with the migration

    I’ve tested it on Godaddy, Site5 and Arvixe today, not working on any of those hosts.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Unpacking archive…’ is closed to new replies.