WordPress.org

Support

Support » Plugins and Hacks » Count per Day » [Resolved] unpack and array_merge warning error meesages

[Resolved] unpack and array_merge warning error meesages

  • I upgraded to the latest version of Count per Day, and I am getting the following type of warning errors at the top of end-user facing pages. Any ideas?

    Warning: unpack() [function.unpack]: Type C: not enough input, need 1, have 0 in /…./mysite.com/wp-content/plugins/count-per-day/geoip/geoip.inc on line 516

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /…/mysite.com/wp-content/plugins/count-per-day/geoip/geoip.inc on line 516

    [Update: It appears to happen the first time a page is visited only ]

    Many thanks!

    http://wordpress.org/plugins/count-per-day/

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] unpack and array_merge warning error meesages’ is closed to new replies.
Skip to toolbar