Support » Plugin: ACME Divi Modules » Uncaught Error

  • when I was Installed new theme I have this ploblem

    Fatal error: Uncaught Error: Class ‘PLL_Links_’ not found in /var/www/vhosts/mammono.com/httpdocs/wp-content/plugins/polylang/include/model.php:562 Stack trace: #0 /var/www/vhosts/mammono.com/httpdocs/wp-content/plugins/polylang/include/class-polylang.php(213): PLL_Model->get_links_model() #1 /var/www/vhosts/mammono.com/httpdocs/wp-includes/class-wp-hook.php(286): Polylang->init(”) #2 /var/www/vhosts/mammono.com/httpdocs/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #3 /var/www/vhosts/mammono.com/httpdocs/wp-includes/plugin.php(465): WP_Hook->do_action(Array) #4 /var/www/vhosts/mammono.com/httpdocs/wp-settings.php(394): do_action(‘plugins_loaded’) #5 /var/www/vhosts/mammono.com/httpdocs/wp-config.php(76): require_once(‘/var/www/vhosts…’) #6 /var/www/vhosts/mammono.com/httpdocs/wp-load.php(37): require_once(‘/var/www/vhosts…’) #7 /var/www/vhosts/mammono.com/httpdocs/wp-admin/admin.php(34): require_once(‘/var/www/vhosts…’) #8 /var/www/vhosts/mammono.com/httpdocs/wp-admin/index.php(10): requi in /var/www/vhosts/mammono.com/httpdocs/wp-content/plugins/polylang/include/model.php on line 562

    Thanks in advance for any help that you are able to provide.

    • This topic was modified 5 months, 1 week ago by mammono.
Viewing 1 replies (of 1 total)
  • Plugin Author acmemediakits

    (@acmemediakits)

    Hi Mammono.
    thank you for your message.
    I think that your issues are not related to the plugin.
    In any chance, this plugin is an extension of the Divi Builder and it is not supposed to work with any other theme.
    Take care
    mirko

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.