• Resolved daverempel


    after the newest update I do not see an option to unblock individual ip addresses as before. Where can I find this feature. I use it on a regular basis.


Viewing 12 replies - 1 through 12 (of 12 total)
  • Thread Starter daverempel


    just to clarify I was trying to unlock a user ip that had misspelled their login. They showed up as blocked in the live feed but not in the blocking section.

    I don’t see how to change IP blocking rules at all. I can see all the blocked IPs and the buttons {UNBLOCK, MAKE PERMANENT} above the list…but I can’t see any way to select a blocked IP to unblock it or make it permanent. The buttons aren’t even clickable, as far as I can tell.

    I think we need some answers!

    That would have been a nice feature to keep.

    If you go to the FIREWALL tab, you’ll see another tab BLOCKING, you can add IP’s to block there as well as when you click on the circle with the check mark before the line it opens up an UNBLOCK button, not really intuitive at all,,

    Thread Starter daverempel


    thanks @dokurtybitz but I don’t think that resolves the issue I am having. The person that was blocked did not show up in my blocked list at all except in the live feed where there were no clickable options to unblock

    Hi @daverempel
    I want to make sure I’m looking at the same point you mean, so please bear with me as I’m trying to reproduce this issue:
    – You are talking about “Immediately lock out invalid usernames“?
    – Then if someone misspelled his username and got locked out, he will be locked out for the time you set in “Amount of time a user is locked out“.
    – It will appear in the Blocking tab for that specified time as in this screenshot.

    As you can see in the screenshot I got it listed there, could you please let me know if I’m missing something?

    @kaspar please check the screenshot I linked to above to get a better idea about how you can select an IP to unblock it.


    Thread Starter daverempel


    yeah that is it. I checked my block list and the lockout in question was not present so there was no option to unblock it. Perhaps the time had just elapsed – although I would have sworn I logged in upon notification. I will have to revisit on the next event. I’ll mark this as resolved. Thanks for the quick reply.

    At this location: my_url/wp-admin/admin.php?page=WordfenceWAF#top#blocking,
    there’s a list of blocked IPs. There are 3 buttons, which are unresponsive until considerable time has passed. Eventually, they respond to mousing over them, indicating that they might actually do something when clicked.

    Next there are column labels:

    Block Type Detail Rule Added Reason Expiration Block Count Last Attempt

    Finally, there is a table of the blocked IPs, etc. and details about them. For example, here is the first row arranged vertically to make it easier to read:

    IP Block
    January 26, 2018 1:23 pm
    Accessed a banned URL
    January 27, 2018 1:23 pm
    January 26, 2018 1:23 pm

    At the far left of the row is a tiny check-mark that is not surrounded by a circle as it is in the screenshot. After witing considerable time (many minutes) for the full list to load, these checkmarks are still not clickable.

    I also wonder why someone thought is necessary to make all the print very tiny and all the images enormous.

    There is also this:

    Brute Force Protection

    “Enable brute force protection
    This option enables all “Brute Force Protection” options, including two-factor authentication, strong password enforcement, and invalid login throttling. You can modify individual options below.

    The Words On and Off are not clickable, so it’s not clear how to enable or disable this feature – or whether or not it is enabled.

    @kaspar sounds like the plugin’s styles are broken on your website, most probably this is a caching issue, please make sure to clear cache from:
    – Any caching plugin.
    – A plugin that has JS/CSS minify option.
    – Your hosting provider might have its own caching system, make sure to purge the cache from there too.
    – Cloudflare in case you are using it.
    – Finally, clear your browser cache, you might need to switch to another browser -temporarily- for testing.


    I’ll try those suggestions. I normally use Chrome, so I’ll just open it in an incognito window to block any browser caching – after checking into the other possibilities.

    Clearing the browser cache was all it took. Everything seems to be behaving as intended now. Thanks!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘unblocking’ is closed to new replies.