Support » Fixing WordPress » Unable to upload image file using default uploader

  • richards1052


    I’ve been using the WP 2.0 default image uploader successfully since I upgraded. I haven’t made any changes at all to my WP interface or server settings. Yet when I tried to upload an image WP generated this error:

    Warning: move_uploaded_file(): Unable to move ‘/tmp/phpOasATg’ to ‘/home/richard2/domains/’ in /home/richard2/domains/ on line 1757
    The uploaded file could not be moved to .

    Anyone have any ideas what could be causing this? Could it be something’s changed on my server? Or some setting I need to look at internally within WP?

    When I use my ftp client I see that the image displays in the file folder but has 0 bytes. I can successfully upload the image to the server using ftp.

    I also note that when I write a post & try to save it in Draft that WP hangs and then the entire post disappears. Never saw this type of WP behavior before & it scares me a bit since this is the type of thing Blogger & Typepad used to do to me too regularly.

    UPDATE–Bizarre stuff: I just tried uploading the image again & saving the post in Draft again & this time it worked. What could’ve happened?

  • The topic ‘Unable to upload image file using default uploader’ is closed to new replies.