WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Unable to find the wrapper https warning

[Resolved] Unable to find the wrapper https warning

  • Trying to get Wp-ecommerce to work. Getting the following error. It appears before I submit anything. I know my ssl certificate is working because I used it with another shopping cart and theme before I switched over.

    Warning: is_readable() [function.is-readable]: Unable to find the wrapper “https” – did you forget to enable it when you configured PHP? in …./public_html/wordpress/wp-includes/l10n.php on line 339

    Warning: is_readable() [function.is-readable]: Unable to find the wrapper “https” – did you forget to enable it when you configured PHP? in /…./public_html/wordpress/wp-content/themes/lookshop/functions.php on line 283

    http://wordpress.org/extend/plugins/wp-e-commerce/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Unable to find the wrapper https warning’ is closed to new replies.