WordPress.org

Support

Support » Plugins and Hacks » UMapper CSS error

UMapper CSS error

  • After upgrading to WP 2.6, I have this CSS error each time I select the U icon in a post to create or edit a UMapper map; I am using the UMapper plugin 1.1.76:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘media_admin_css’ was given in /home/[…]/public_html/wordpress/wp-includes/plugin.php on line 311

    The other plugins I’m using are AddThis Social Bookmarking Widget 1.0, Akismet 2.1.6, Google Adsense for Feeds 1.1, reCAPTCHA 2.5, Smart Ads 1.2, WordPress.com Stats 1.2.2 and WP PicLens 1.0.5.

    At the time I’m posting this, I also noticed the service is extremely sluggish, so I can’t even bring up a map to edit with the plugin and they take an extremely long time to load in my blog (example: http://www.davidmattison.ca/wordpress/?p=2365).

    Other than that, the plugin works fantastically well and I’m very pleased with its ease of use, especially the new geo and Wikipedia search capabilities.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello,
    Thanks for posting here. I am preparing the new release right now, I hope to release it later on Today, or on Monday. There I would make sure the error you are reporting is fixed.

    Thanks,
    Vic.

    At the time I’m posting this, I also noticed the service is extremely sluggish, so I can’t even bring up a map to edit with the plugin and they take an extremely long time to load in my blog

    Plugin flash swf file is stored on Amazon S3 system, and yesterday there was outage on amazon servers, only early on today were they able to restore functionality. Still, Amazon storage servers are rare to be out of order, so this problem shouldn’t occur often.

    Thanks.

    I am glad to report that WP2.6 is now fully supported and the bug you reported has been fixed. Let me know if you spot anything else.
    Pls, upgrade to version 1.2.0 +

    Thanks!

    Having a problem laying an absolute positioned image over the embedded flash component. Any way I can adjust the z-index of the flash to allow me to apply an image frame to the map. Thanks a lot.

    Or any way to apply custom css styles to the map layer. Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘UMapper CSS error’ is closed to new replies.
Skip to toolbar