Support » Plugin: WooCommerce » Ultimatum theme suport issues

  • Hi, There is a warning that the current build of Ultimatum Theme framework isn’t compatible with 2.0+ builds of woocommerce and not to upgrade yet.

    There is however no report as far as i can find to what isn’t working with it. I have also upgraded to the newest woocommerce without realising this so now have a broken site.

    I would like to backtrack a bi to the previous to 2.0 release of woocommerce but don’t see how i can download this.

    Can anyone help with a pre 2.0 release zip file?

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Roy Ho

    (@splashingpixelscom)

    Once you have already clicked the UPDATE button in the message, you can’t go back as your database has already been updated to support 2.0. I suggest you roll back to your backup assuming you made one before any major updates like this.

    I worried that might be the case. Its for a dev site that i was working on.
    It might be easier for me to kill the plugin and clean out the db of entries and then reinstall an older version.
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Ultimatum theme suport issues’ is closed to new replies.