Jetpack by WordPress.com
Twitter Timeline widget doesn't work (3 posts)

  1. Peuchen
    Posted 3 years ago #

    Hi all! When the Twitter API v1.0 stopped working a few days ago, I decided to use the Twitter Timeline widget. However, it doesn't work on http://www.lefsvj.nl. On another site I'm hosting (http://www.peuchen.nl), it does work. What's the difference?

    Thanks in advance.


  2. Deborah
    Posted 3 years ago #

    Hi there, it looks like the iframe containing the Twitter timeline widget is not appearing in the source code within the page on your site at http://www.lefsvj.nl. I tried entering your widget ID into a test site and can see the Tweets appearing for your account @LeFsvj.

    I suggest to compare the plugins or hosting environment between your two sites. Is it possible that a security plugin or hosting account setting on lefsvj.nl is blocking embedded iframe content from being displayed?

    You might test this by embedding a google map code into a text widget, to see if the iframe loads -- I've saved an example you can try here:

  3. Peuchen
    Posted 3 years ago #

    Thanks for your response! I've tried to place the Google Maps code into a text widget and it worked, as you can see at http://www.lefsvj.nl.

    I'm going to look at the hosting account settings and at other plugins.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic