WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Twitter requires authentication by OAuth

[Resolved] Twitter requires authentication by OAuth

  • The plugin suddenly stopped working a few days ago, giving me the following error message:

    Twitter requires authentication by OAuth.
    You will need to update your settings to complete installation of WP to Twitter.Twitter response: http_code 410 -

    Do you know what this means? What should i do in this case?

    http://wordpress.org/extend/plugins/wp-to-twitter/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Twitter requires authentication by OAuth’ is closed to new replies.