WordPress.org

Support

Support » Plugins and Hacks » Twitter Card stopped working after update

Twitter Card stopped working after update

  • Upon updating to the latest version, the Twitter Card stopped working.

    Previously the plugin added this information to <head>

    [ Moderator note: please wrap code in backticks or use the code button. ]

    <meta name=”twitter:card” content=”summary”/>
    <meta name=”twitter:site” content=”"/>
    <meta name=”twitter:domain” content=”"/>
    <meta name=”twitter:creator” content=”"/>
    <meta name=”twitter:image:src” content=”"/> *there could be a number of these lines, depending on the number of images in the post*
    <meta name=”twitter:description” content=”"/>
    <meta name=”twitter:title” content=”"/>
    <meta name=”twitter:url” content=”"/>

    After update, this is the info showing in <head>

    name=”twitter:card” content=”"/><meta
    name=”twitter:site” content=”"/><meta
    name=”twitter:domain” content=”"/>
    name=”twitter:creator” content=”"/>

    As you can see, there’s a lot missing now. Have anyone else experienced the same thing since last update? Any suggestions what to do about it?

    http://wordpress.org/plugins/wordpress-seo/

Viewing 1 replies (of 1 total)
  • It isn’t working for me either. Don’t know what’s going on, but apparently the old code has been replaced for open graph, which twitter suppose to understand too, but twitter cards aren’t showing up!!!

    Thanks,

Viewing 1 replies (of 1 total)
  • The topic ‘Twitter Card stopped working after update’ is closed to new replies.