Support » Theme: Twenty Eleven » Twenty Eleven Theme Header Problem

  • Resolved Milan Ruparelia

    (@milan-ruparelia)


    Hi All,

    I am having a problem with my WordPress site. I am running it on a Mac using Google Chrome. When using the site I see the header on the WordPress site as designed.

    However, when using the site via other computers and using IE the Header does not load up. It either shows a question mark icon or a browser icon.

    Any idea what the problem is?

    http://wordpress.org/extend/themes/twentyeleven/

Viewing 10 replies - 1 through 10 (of 10 total)
  • esmi

    (@esmi)

    Forum Moderator

    Site url? Have you modified the theme at all?

    Hi,

    Made some changes but then deleted the theme and re-installed it. But the problem is still there.

    esmi

    (@esmi)

    Forum Moderator

    Is this the original banner image or a custom one uploaded via Appearance -> Header?

    Hi,

    This is a custom one uploaded via Appearance.

    Seems weird it only works on my Computer.

    esmi

    (@esmi)

    Forum Moderator

    Then it could be a problem with the image itself.

    Just tried changing back to the original images.

    On IE problem is still there.

    Chrome works fine.

    esmi

    (@esmi)

    Forum Moderator

    It’s almost certainly an image issue. Can you upload one of these images somewhere so we can see it?

    Hi,

    Thanks- have just deleted my images and used the default images, which work fine.

    Is there any particular reason my images are not working in other browsers except from Chrome?

    esmi

    (@esmi)

    Forum Moderator

    Impossible to say without seeing these images.

    Thanks, the pictures were higher quality. They were enabled to be uploaded but some reason IE and Safari would not open them.

    Thank you for your assistance, very much appreciated.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Twenty Eleven Theme Header Problem’ is closed to new replies.