Support » Plugin: Progress Bar » Tutorial

  • Resolved inked2014

    (@inked2014)


    I am not sure if I am just that dumb or if I am tired or what. I can not figure out where or how to modify the progress bar. I have gone to the WP beginners tutorial page and read it, but it is not making sense to me.

    2. i have the progress bar on the page and it is using the 50 shortcode but it is not displaying correctly at the 50% mark, it is only showing the bar filled to approx 25%

    http://www.hvac.sacredinkdefault.com

    https://wordpress.org/plugins/progress-bar/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Chris Reynolds

    (@jazzs3quence)

    If I had to guess I’d say that there is CSS or JavaScript on the page that’s conflicting but if you post a link to where you are using the shortcode I can check.

    inked2014

    (@inked2014)

    Plugin Author Chris Reynolds

    (@jazzs3quence)

    Can you be more specific? Maybe I’m blind but I went to that link and clicked all the things and did not see the progress bar. Where specifically on that page is it located?

    inked2014

    (@inked2014)

    it is right directly below the two guys with their thumbs up on the slider element. I did a screenshot but don’t know how to post it.

    Plugin Author Chris Reynolds

    (@jazzs3quence)

    Okay I see it. I guess I had to not be looking at the site on my phone.

    You are using the [wppb progress=50] shortcode? That’s weird because it’s translating the progress to 50px instead of 50%. I would say try using [wppb progress=50/100] if that’s not working for some reason and I can try to look into why it’s different in the code.

    As far as a tutorial, have you looked at this? https://wordpress.org/plugins/progress-bar/other_notes/

    inked2014

    (@inked2014)

    hmmmm I will try a few more things!

    inked2014

    (@inked2014)

    So i figured some of it out, I must have been really tired last night. But another question. Ok so I also tried adding fullwidth=foo to it to make it responsive and it took away the text I had put inside and put simple numbers. Also it wasn’t responsive at all.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Tutorial’ is closed to new replies.