WordPress.org

Support

Support » Plugins and Hacks » Google Language Translator » [Resolved] Trouble with https

[Resolved] Trouble with https

Viewing 7 replies - 1 through 7 (of 7 total)
  • Im using Google Chrome as a browser if that has something to do with it.

    Please ask if you’r wondering anything else!

    David

    I have also noticed that this problem begins with version 2.0, because when i downloaded 1.8 it works fine again.

    David

    Plugin Author Rob Myrick

    @rm2773

    Hi David, thanks for your question.

    This might have to do with the addition of the flags to the plugin, which relies on some custom functionality added to the plugin. I will need some time to check into this further. Be patient as this issue will probably require some time.

    Thanks!

    I”m having this same issue so I just thought i’d report on it as well so you’d know it’s not an isolated issue.

    The dropdown does not display when the address is https. The http works fine. Unfortunately the site needs to be secure due to a built in shopping cart system as well.

    I’ll look forward to a fix.

    FYI, by turning off the image display option the dropdown appears. If images are on, the dropdown will not appear in https mode.

    Plugin Author Rob Myrick

    @rm2773

    Hi simco and David.jansson,

    I’m sorry to hear that you both are having issues with the plugin. As a first step in looking into this, I placed the Translator on my client’s website to test it in a secured (https://) environment. It seems to function properly here (see this screenshot):

    Screenshot

    As you can see I’m using the flag images and branding with no issues. This is also a WooCommerce shopping cart website, and it’s being displayed on a WooCommerce template file.

    Of course, this has nothing to do with either of your specific websites, so I’m guessing there is a more specific issue happening here in regards to your individual websites…there is something conflicting with the plugin obviously, I just don’t know what that is yet.

    Would either of you mind sharing your web address please?

    Then I will look at the source code and see if I have any immediate suggestions. If you would like me to help personally to look into the issues, I would be glad to help.

    You can contact me here: http://www.studio88design.com/get-in-touch/

    If you don’t feel comfortable with that, I will do my best to help you with the info you are willing to provide.

    Thanks! I look forward to helping you!

    Rob

    Plugin Author Rob Myrick

    @rm2773

    I’m marking this as resolved since I have not heard news on this. Please feel free to post if any additional issues are found regarding this topic.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Trouble with https’ is closed to new replies.
Skip to toolbar