Support » Plugin: Transposh WordPress Translation » Transposh 0.9.9.0

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    Hello,

    Should be compatible, I don’t update here for reasons I have listed in:
    https://transposh.org/goodbye-wordpress-org/

    Good luck,

    @oferwald and @kyagi

    I have tested the Transposh plugin version 0.9.9.1 and can confirm it works fine until WordPress version 4.4.

    For version 4.5 and above, when using Transposh the new query libraries in WP seem to conflict with the editor, especially with the newly introduced INSERT LINK interface.

    I can add that it´s a real pity that @oferwald for very understandable reasons can´t continue with this excellent plugin updates in a production way.

    • This reply was modified 7 months, 1 week ago by Dinamicore.

    Just a correction; replace “query libraries” for “JavaScript libraries”

    Plugin Author Ofer Wald

    (@oferwald)

    I am using the latest wordpress in transposh.org, I don’t know of any conflicts (although I don’t post too much), if you have any issue to report, please provide as much detail as possible in the contact form on our site,

    I will be happy to provide my findings, @oferwald.

    I have used Transposh for years, and have been very satisfied with its features.

    Certainly, I am looking forward to be able to continue using your excellent plugin.

    I will record a video tonight (my time is GMT -5) and provide a link to it.

    @oferwald I recorded the VIDEO.

    WordPress 4.6.1 in this Site Transposh version 0.9.9.1.

    Also, using Twenty Twelve theme and Transposh as the only plugin active.

    Thanks

    Dinamicore

    (@dinamicore)

    Hello @oferwald.

    It will be great if you could uptade us all on this.

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.