Support » Plugin: WooCommerce German (de_DE) » Translations not appearing

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author daveshine (David Decker)

    (@daveshine)

    Is your WordPress install in German already? — From your feedback above, I assume it’s not yet.

    You need to define the WPLANG constant in your wp-config.php file.

    This line of code has to be there:

    define( 'WPLANG', 'de_DE' );

    Once it’s there all should work fine: your WP install in German (admin) and also my plugin.

    If not please get in contact with me directly at: http://genesisthemes.de/en/contact/

    Thanks, Dave 🙂

    i Had the same problem, maybe good to mention this in the install instruction?
    I don;’t want the back-end to also change to De, only the front-end. Is that possoble to achieve?

    @hotspotdesign:
    Hi there!
    Thanks for your feedback!

    Please always open a new thread for every issue/question! Thank you! 🙂

    To your topic:
    I could add that to the “FAQ” page with an extra entry/mention plus to the “Installation” page too! Will do soon!

    To have only the translations loaded for the frontend is not possible with my plugin – and also not indended to do. What you want for that are additional plugins that make the dashboard/admin area in a language of your choice. Try that one for example: http://wordpress.org/plugins/wp-native-dashboard/ —> Setting is on a per user basis. There may be also more plugins for this task, just search on wordpress.org or via google…

    Hope that helps.

    Thanks, Dave 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Translations not appearing’ is closed to new replies.