Support » Theme: Customizr » top menu does not display

Viewing 10 replies - 1 through 10 (of 10 total)
  • I can see it here

    Try refreshing your browser:
    (Ctrl+F5 in Windows; Apple + R or command + R in Mac/Apple; or simply F5 in Linux).

    Thanks, but that menu is fine.

    According to Customizr, the menu you can see is called Main menu.

    Top menu should contain a single entry titled “Study at home. Teach abroad.” but it doesn’t

    I think customize only supports one main menu but don’t quote me on that

    Do you mean the Tagline?

    Maybe the CSS Glossary will clarify our terminology.

    The theme is not set up for more than one menu. If you want to display another, you would have to add code.

    The customise theme section states

    “Your theme supports 2 menus. Select which menu appears in each location. You can edit your menu content on the Menus screen in the Appearance section.”

    The customise screen shows 2 drop down lists, Top Menu and Main Menu.

    In my set up

    Top Menu is unselected
    Main Menu is the menu that shows on the site

    I’ve tried setting Top Menu to an existing menu value, but nothing ever shows up.

    Go to Customize>Navigation. The text there says:

    Your theme supports 1 menu. Select which menu you would like to use. You can edit your menu content on the Menus screen in the Appearance section.

    Maybe you’re looking at a different Theme?

    The customise theme section states

    “Your theme supports 2 menus. Select which menu appears in each location. You can edit your menu content on the Menus screen in the Appearance section.”

    It only displays this if you have a plugin installed to increase the number of menus in some way. For example, installing a language plugin with 2 languages will give you 2 menus (one for each language).

    If you want a second menu, acub showed how to do it here.

    Thanks for the link.

    For now, I’ve hard coded one into my child theme.

    I’ll check out the link and see what I can do.

    Looks good so far. Except that in order to see it, I had to activate Firebug and set the cookie overlay to have display: none. There is no other way to get rid of the cookie overlay if you have cookies switched off.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘top menu does not display’ is closed to new replies.