• madideas

    (@madideas)


    At some point between V 2.22 and V4.1.0 the styling on the options block has broken – previously it was just the title/click open and tooltips showed, now the text stays on screen all the time and the tooltips have gone.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Iván Sosa

    (@ivansosa)

    Hi there,

    Hope you are doing well 🙂

    Unfortunately, I cannot see the tooltip activated on the URL provided.
    Could you check it, please?

    Have a nice day!

    Thread Starter madideas

    (@madideas)

    I’m not aware of any option to activate or otherwise the tooltip – ? Text is populated for the option, and as noted, it all worked before updating the plugin.

    Plugin Support Iván Sosa

    (@ivansosa)

    Hi there,

    Unfortunately, the tooltip has not been available in the lastest versions of the plugin.

    Have a nice day.

    • This reply was modified 7 months ago by Iván Sosa.
    Thread Starter madideas

    (@madideas)

    Ok… so is it planned to come back at any point? Seems rather odd that the option’s in the control panel but doesn’t display on the frontend?

    Also, why has the display changed so it’s always expanded rather than collapsed when the page is loaded?

    Thread Starter madideas

    (@madideas)

    Hi Iván

    Have now found out that the code shows the tooltip only if option ‘yith_wapo_show_tooltips’ is set, and there’s no way in the plugin to control it…? So again is this planned to come back at some point?

    Plugin Support Iván Sosa

    (@ivansosa)

    Hi there,

    There was a code synchronization issue and this tooltip code will disappear in future updates.

    Thanks for understanding.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Tooltip missing’ is closed to new replies.