Support » Plugin: TextMaster WordPress Translation Plugin » tm-redaction.php line 243 – php ini short_open_tag off problem.

  • I had some installation problems with this plugin because my server configuration does not allow short php tags like “<?”. I believe it should be replaced with “<?php” – it will save some tome for other people 🙂

    Find tm-redaction.php line 243 and replace <? with <?php. It resolved my problem.

    http://wordpress.org/extend/plugins/wp-textmaster/

Viewing 2 replies - 1 through 2 (of 2 total)
  • There are more places where short version of php declaration “<?” is used, so the only solution is to enable short_open_tag = On in php.ini

    Plugin Author lupuz

    (@lupuz)

    Thaks, This will be fix in the next release

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘tm-redaction.php line 243 – php ini short_open_tag off problem.’ is closed to new replies.