Support » Plugin: Apester Interactive Content » TinyMCE error

  • I’m running “Apester Interactive Content” Version 2.1.4. When the plugin is active, the following PHP error displays below the classic editor:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'tinyMce' does not have a method 'add_tinymce_js_plugin' in /app/wp-includes/class-wp-hook.php on line 289

    This error goes away if I disable the “Apester Interactive Content” plugin. The error also seems to be interfering with the “MCE Table Buttons” plugin… when the Apester plugin is active, the table button does not display. When Apester is inactive, the table button displays.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi,
    Thanks for contacting us.
    We will check the issue and keep you posted on any update.
    Sorry for your inconvenience.

    Best,
    Omri – Apester team

    same problem here :(((

    Hi,
    Thanks for contacting us.
    Could you please share link to the plugin you are using (tinymce)?
    It could help us resolve the issue.

    Best,
    Omri – Apester team

    • This reply was modified 1 week, 3 days ago by Omri H.

    Hi again,
    Unfortunately, we still unable to reproduce the case.
    Could you please share a screenshot of the error?
    What WP version are you using?
    Thanks
    Omri

    In my case, this is the plugin which breaks when Apester v2.1.4 is installed: https://wordpress.org/plugins/mce-table-buttons/

    WP version: 5.5.1
    Screenshot

    All active plugins:

    Admin Menu Editor Pro: version: 2.12.4, author: Janis Elsts.
    AdRotate Professional: version: 5.8.6, author: Arnan de Gans.
    AJAX Thumbnail Rebuild: version: 1.13, author: junkcoder, ristoniinemets.
    All In One WP Security: version: 4.4.4, author: Tips and Tricks HQ, Peter Petreski, Ruhul, Ivy.
    Apester Interactive Content: version: 2.1.4, author: Apester.
    Author Filters: version: 3.5.5, author: Clarion Technologies.
    Background Takeover: version: 4.2.2, author: 99 Robots.
    Change WordPress Login Logo: version: 1.1.5, author: Boopathi Rajan.
    Classic Editor: version: 1.6, author: WordPress Contributors.
    Contact Form 7: version: 5.2.2, author: Takayuki Miyoshi.
    Cookie Notice: version: 1.3.2, author: dFactory.
    Facebook Post Embed: version: 1.0.0, author: Alobaidi.
    Featured Image In Rss Feed: version: 2.2, author: Dinesh Karki.
    GAinWP Google Analytics Integration for WordPress: version: 5.4.6, author: IntelligenceWP.
    HTTP2 push content: version: 1.7.7, author: Pi websolution.
    Intuitive Custom Post Order: version: 3.1.2, author: hijiri.
    Invisible reCaptcha: version: 1.2.3, author: Mihai Chelaru.
    Magic Embeds: version: 3.0.10, author: Miguel Sirvent.
    Menu Icons: version: 0.12.5, author: ThemeIsle.
    Open Graph: version: 1.10.0, author: Will Norris.
    PDF Embedder: version: 4.6, author: Lever Technology LLC.
    Post Views Counter: version: 1.3.2, author: Digital Factory.
    Sassy Social Share: version: 3.3.13, author: Team Heateor.
    Slider Revolution: version: 6.2.3, author: ThemePunch.
    Stop User Enumeration: version: 1.3.27, author: Fullworks.
    tagDiv Composer: version: 2.6 | built on 10.08.2020 14:58, author: tagDiv.
    tagDiv Standard Pack: version: 1.0 BETA | built on 10.08.2020 14:58, author: tagDiv.
    Transients Manager: version: 1.8.1, author: Pippin Williamson.
    Wonder Lightbox Pro: version: 9.1C, author: Magic Hills Pty Ltd.
    WordPress RSS Feed Retriever: version: 1.6.5, author: Theme Mason.
    WP Like button: version: 1.6.9, author: CRUDLab.
    WP Super Cache: version: 1.7.1, author: Automattic.
    WTI Like Post: version: 1.4.6, author: webtechideas.
    XML Sitemap & Google News: version: 5.2.7, author: RavanH.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.