Support » Theme: Tiny Framework » Tiny Framework. Thumbnails

Viewing 8 replies - 1 through 8 (of 8 total)
  • By the way I tried to delete these symbols /* from .post-thumbnail {
    display: block;
    } but that didn’t work.
    So please explain every step to me

    Now I have such code

    .post-thumbnail {
    	display: block;
    }

    But that didn’t work and thumbnails aren’t shown

    Theme Author Tomas Mackevicius

    (@tomasm)

    Are you using just the main theme or also a provided child theme?

    Just the main Tiny Framework theme

    Oh I solved the problem. It turned out that I needed to install the child theme separately from the main theme. When I did so the thumbnails began working.

    Just one question is left. I would like to have the search bar like yours. But there isn’t such search bar on my site. What should I activate?

    I solved one problem and there is another one. I wanth to give thumbnails the size I want but don”t know how to do it. I just want every feature image (thumbnail) to be of the exact size which I can provide. I want them to be 400×200. What should I do?
    Best wishes

    I also noticed that if I open my site in Google Chrome the thumbnails are not shown. But if I open it in Mozilla or Internet Explorer thumbnails ere shown. What’s the problem?

    Theme Author Tomas Mackevicius

    (@tomasm)

    Please see: http://mtomas.com/389/tiny-forge-framework-child-themes-comprehensive-guide#Display-featured-image-thumbnail-in-archive-views

    And if you need exact size, take a look at functions.php of a child theme file:

    Tip07 – Add new image size for custom post/page headers and select default header image.

    In terms of Chrome not showing images, try to clean the cache with CTR+F5. Or cache at the webhost/WP plugin if you are using one.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Tiny Framework. Thumbnails’ is closed to new replies.