WordPress.org

Forums

liveTV Bundle
[resolved] Thumbnail alignment issues (8 posts)

  1. apotekarn
    Member
    Posted 2 years ago #

    Hello everyone!
    So I've tried everything to make this work, tested every single setting but nothing helps. My Thumbnails in the Live show list is not showing properly, note that it's working properly in the widget but not when I show it in the page.

    My site URL : http://www.Nemea-esports.eu/streams
    IMG of the issue : Photo

    Thumbnail issue is only there with some streams(Users) and only when they are online.

    Help is much appreciated!.

    Cheers! / Apotekarn

    http://wordpress.org/extend/plugins/livetv-bundle/

  2. KwarK
    Member
    Plugin Author

    Posted 2 years ago #

    Did you have tried with another theme ? @ dashboard > liveTV ? you have one black, one white, one transparent (the transparent is for developer with a minimal css to change itself color, etc... and maybe the transparent theme have a css bug)

  3. apotekarn
    Member
    Posted 2 years ago #

    Yep, tried everything changeing between all the different themes, adjusting the height/width etc, nothing helps.

  4. KwarK
    Member
    Plugin Author

    Posted 2 years ago #

    edit: it's a html/css issue, I go to make this correction

  5. apotekarn
    Member
    Posted 2 years ago #

    Awesome, thank you! :) - to expect in near future then?

  6. KwarK
    Member
    Plugin Author

    Posted 2 years ago #

    Normally the 1.3.1.3 correct the problem but after the update, with the cache, it's not instantaneous (some minutes are necessary to rebuild correctly the cache file).

  7. apotekarn
    Member
    Posted 2 years ago #

    Thank you for the quick fix! much appriciated :)

  8. apotekarn
    Member
    Posted 2 years ago #

    Hmmm issue still there with the streams :/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • liveTV Bundle
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic