Support » Plugin: Search Meter » Threat Found

Viewing 1 replies (of 1 total)
  • Plugin Author Bennett McElwee

    (@bennettmcelwee)

    It’s a bit confusing! That screenshot implies that there is a problem with Search Meter 2.13.3, but has no information about what the vulnerability is. Their info page on Search Meter just says that “all versions” of the plugin are insecure but doesn’t actually specify any version numbers. That’s pretty unhelpful. It seems likely that their page was based on version 2.13.2 but hasn’t been updated. I will try to confirm that with them if I can.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.