WordPress.org

Support

Support » How-To and Troubleshooting » Themes for older WordPress versions

Themes for older WordPress versions

  • Hey, I am using a theme that is used for WP engine 2.0.1-2.0.5. However, I am running the theme in WP engine 2.3. Hence, I am having sidebar problems as it cannot find a defined sidebar. The support center where I purchased my theme said it was due to the WP version. Please advice on how to define the sidebars on the theme. THank you.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Themes for older WordPress versions’ is closed to new replies.