WordPress.org

Support

Support » How-To and Troubleshooting » Themes appear blank

Themes appear blank

  • Everytime I download a new theme and put it in the wp-content/themes directory, the image of the theme does not appear. However the images of the pre-existing default themes do appear.
    I download the themes then unzip using jzip then use filezilla ftp to put the folder in the wp-content/themes
    The theme image appears blank. When I click on it, the entire wordpress blog goes blank and unusable.

    Any ideas on why I suddenly cant import new themes ?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Are you saying that you could import them before?

    You’re not using the beta version of jzip, are you?

    Have you tried uploading a theme from the dashboard?

    You should be able to install the themes from their zip files right from the WP dashboard. Under Appearance > Add New Themes, then look at the top menu, under “Upload.” You will be asked to browse your computer for the *.zip file, click Install and then you are given a choice to either preview or activitate the theme.

    I dont seem to have the Under Appearance > Add New Themes option in my dashboard

    I am using Word press v2.5 as this is waht came with my website host. Is this option avaulable only in newer versions ?

    Moderator James Huff

    @macmanx

    Support Team Rep.

    Yes, it’s only available in newer versions. You really should upgrade as your current version is full of security holes.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Themes appear blank’ is closed to new replies.