Support » Fixing WordPress » Theme working, old database imported, no database files showing

  • Hi Everyone,

    I recently switched hosts for my site – http://www.appliedanthrodesign.com.

    The theme is working properly and I can access the admin panel. I have also imported my old database files, which I assume was successful, as no errors showed [and I also had another very experienced programmer do it for me just in case.]

    For whatever reason however, none of my actual content is being passed into the site, and I cannot figured out where the disconnect is. Can anyone let me know if there is another file that needs to be updated or changed for the site and database to speak to each other properly?

    Thanks,
    Kristina

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    If you can access your new database through your hosting control panel, see if the posts and other data are actually on your new server. Most hosts offer a GUI like phpMyAdmin in order to do this.

    Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    Also, have you recreated all your settings – like permalinks, static homepage, blog homepage, etc.?

    Log in your admin and click on Settings and permalinks and switch to default settings see if it opens your links.

    @zoonini – Yep, all the data is actually on the new server. Checked through Php admin, and all my posts, comments, media etc. are all there.

    I was unaware I had to recreate all my default settings, as I thought the database held all that info – but yes I have now recreated all my main page links, the blog, the static home page and change my permalinks.

    @govpatel – the permalinks were set to default initially.

    Still nothing is being pulled. Any other thoughts? Permissions, versions?

    Thanks again!
    Kristina

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Theme working, old database imported, no database files showing’ is closed to new replies.