WordPress.org

Support

Support » Plugins and Hacks » Advanced Excerpt » Theme uses {!$post->excerpt} — plugin doesn't work

Theme uses {!$post->excerpt} — plugin doesn't work

  • Hey There

    This plugin is exactly what I need, but instead of using “the_excerpt()” to display excerpts, the theme I’m using uses “{!$post->content}.” The developer suggested I change it to “{!$post->excerpt}” which gets the excerpts to display, but I need your plugin to control additional settings.

    Any advice?

    http://wordpress.org/extend/plugins/advanced-excerpt/

  • The topic ‘Theme uses {!$post->excerpt} — plugin doesn't work’ is closed to new replies.
Skip to toolbar