Support » Themes and Templates » Editor » [Resolved] Theme update unsuccessful

[Resolved] Theme update unsuccessful

  • Installing the theme was a charm. However, trying to update from 1.0.1 to 1.0.2 is unsuccessful and leads to the theme’s folder being emptied. I tried redoing it all from scratch, downloading the installation files from Array’s website and all, to no avail.

    I am running version 3.9.1 (FR) of WordPress with, for only plugins, akismet and bbpress installed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author ArrayHQ


    Hi there,
    I just tried the update myself, and I’m not seeing any issues on my end. Perhaps you can delete Editor entirely and install it again via your WordPress dashboard. After deleting Editor, go to Appearance -> Themes -> Add New and search for Editor.

    Out of curiosity where on the Array site did you download version 1.0.2?

    I had tried deleting the theme entirely to reinstall it a few times. It worked but I still got the problem described above when updating. Strangely, manually deleting the theme’s directory to, later, reinstall it seems to have fixed the problem. Updating to v. 1.0.2 was successful. Thanks for your help.

    I didn’t download v. 1.0.2 from their website, I rather wanted to state I downloaded the theme (v. 1.0.1) from the developers’ website, not an obscure mirror. I’m sorry my post was a bit confusing in this respect.

    Theme Author ArrayHQ


    No worries, I’m glad it worked out! I’ll keep an eye on the updates and make sure other users aren’t having trouble.

    Thanks for the heads up!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Theme update unsuccessful’ is closed to new replies.
Skip to toolbar