Support » Theme: AccessPress Parallax » Theme Update issue with Time.ly Plugin

  • Our serve is running php 7.0 and we have WordPress 4.9.4 running with your free AccessPress Parallax theme. I updated to version 1.60 today which is now causing a fatal conflict with our all-in-one-event-calendar plugin by Time.ly. I have contacted the plugin developer and they say that we have to switch themes due to this conflict and they have no fix available. This not an option for us. Is this error something you can fix with a new update ASAP? This is the error message being returned:

    Fatal error: Uncaught TypeError: Argument 1 passed to Ai1ec_Exception_Handler::handle_exception() must be an instance of Exception, instance of ParseError given in /home/nsteen5/public_html/wp-content/plugins/all-in-one-event-calendar/lib/exception/handler.php:191 Stack trace: #0 [internal function]: Ai1ec_Exception_Handler->handle_exception(Object(ParseError)) #1 {main} thrown in /home/nsteen5/public_html/wp-content/plugins/all-in-one-event-calendar/lib/exception/handler.php on line 191

    The page I need help with: [log in to see the link]

  • The topic ‘Theme Update issue with Time.ly Plugin’ is closed to new replies.