Support » Themes and Templates » [Resolved] Theme Options Biz Two Settings Not Working

[Resolved] Theme Options Biz Two Settings Not Working

  • Alexandria V2.0.8

    I’ve gone to Theme Options > Biz Two Settings and uploaded 3 images to replace the defaults. However, they are not appearing. If I go to Layout Settings and select the second layout option (3 vertically aligned images) my uploaded images appear.

    Is there a bug or am I missing something else? Hopefully the default layout is not part of the premium upgrade. Site is not live so I can not provide a link. Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author tskk


    selecting biztwo layout and entering data in Biz Two Settings tab will work, no bug there. don’t forget to save options

    Fixed. Simple really.

    The default layout with 3 horizontally aligned images is NOT Biz Two Settings, it’s Biz One Settings.

    Biz Two Settings is for 3 vertically aligned images. Which you would never see unless you switched to the second option under Layout Settings.

    Maybe the template defaults were set up for a premium version, and the default text for the the free version was never changed to match the admin area. I’m not new to wordpress and it confused me enough to post a question about it.

    Another example – The default header/slider reads:
    “Responsive Business Theme
    You can change this text in Slider One settings tab of theme options page. Write something awesome to make your website ridiculously fabulous.”

    To change the text you have to go to Header Section>Header One Section. NOT Slider One settings tab. There isn’t even a Slider One settings tab.

    Besides the confusion, it’s a very nice theme. Thanks

    Theme Author tskk


    I will update the wording.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Theme Options Biz Two Settings Not Working’ is closed to new replies.