Support » Plugin: Theme My Login » Theme My Login – Deprecated error

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeff Farthing

    (@jfarthing84)

    This has to be done for PHP4.

    So if I’m running php5 the plugin won’t work?

    Plugin Author Jeff Farthing

    (@jfarthing84)

    Of course it will. That is a notice, not an error. Turn off WP_DEBUG.

    Hey! Great plugin idea! Does exactly what I was looking to do!
    The only gripe I have is regarding this very “problem”.

    I’m not using WP_DEBUG, but I do get those errors in my server’s error log, which I tail while experimenting with the site coding. Almost every hit on the site results in a flood of info regarding the deprecated warnings, so it tends to make for a bit of a mess if I screw something up and need to see where the error I’m actually interested in happened.

    For one-off purposes, and because I’m still cutting my teeth with PHP overall, what needs to change in the code to resolve those warnings? A little research pointed to the use of =&.
    If I’m not mistaken, removing the ‘&’ should resolve the warnings, right?

    Thanks a bunch!

    Plugin Author Jeff Farthing

    (@jfarthing84)

    @deadweasel: Yes, removing the & will do it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Theme My Login – Deprecated error’ is closed to new replies.