WordPress.org

Support

Support » Themes and Templates » [Theme: Mantra] Remove Borders on Presentation Page

[Theme: Mantra] Remove Borders on Presentation Page

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Andrew Nevins

    @anevins

    If you have solved this, mark it resolved.

    I haven’t received any responses yet, so nope…not yet resolved. But I will be sure to do so as soon as it is!

    Moderator Andrew Nevins

    @anevins

    Assuming you’re working on a Child Theme or have a Custom Style/CSS plugin, use this CSS

    .theme-default .nivoSlider {
     -webkit-box-shadow: none;
     -moz-box-shadow: none;
     box-shadow: none;
    }

    I entered the above as Custom CSS per your suggestion, but it did not work. T

    #slider {
    border:none !important;
    }

    worked to remove the border on the slider, if that helps in anyway.

    Thank you!

    Today I needed to find an answer to this for my new website. In case you still need to remove the white borders from those images (the smaller images in columns underneath the slider image area), it took me a while but I finally found where those borders are coded (under theme-frontpage.php).

    Try this in the Custom CSS area:

    #front-columns .column-image {
    height:px;
    border:0px solid #000;
    }

    The above settings changed the border to black and removed the border entirely.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Theme: Mantra] Remove Borders on Presentation Page’ is closed to new replies.