WordPress.org

Support

Support » Themes and Templates » [Theme: Magazine Basic] Site BUG with recent update – Version: 2.7.9

[Theme: Magazine Basic] Site BUG with recent update – Version: 2.7.9

Viewing 8 replies - 1 through 8 (of 8 total)
  • Theme Author c.bavota
    Member

    @tinkerpriest

    Was it a browser cache issue? Seems to be fixed now.

    alexaclark
    Member

    @alexaclark

    I’m having a similar problem with http://www.alexaclark.com

    Attempting to visit the site produces nothing but:
    Fatal error: Call to undefined method WP_Query::is_main_query() in /home/alexacla/public_html/wp-content/themes/magazine-basic/functions.php on line 1233

    For some reason it is possible to get to category pages (eg http://alexaclark.com/category/featured/), but then I get this error in the first summary post:

    Fatal error: Call to undefined function wp_trim_words() in /home/alexacla/public_html/wp-content/themes/magazine-basic/functions.php on line 943

    It worked fine until I did the theme update and now the site is broken.
    Help!

    Theme Author c.bavota
    Member

    @tinkerpriest

    Are you using the latest version of WordPress?

    benjaminjtaylor
    Member

    @benjaminjtaylor

    Hi C.bavota, it may have been a browser/connectivity issue. It’s gone. Thanks for replying. Very much appreciated.

    alexaclark
    Member

    @alexaclark

    Yes, the dashboard says I have the latest version of WP, and that everything is up to date… The only, change I made was updating the theme.

    alexaclark
    Member

    @alexaclark

    c.bavota, you are correct.

    Even though my dashboard says I’m running the “latest version” I am running 3.0.1 of WP not 3.4.1.

    Unfortunately with my hosting solution I can’t upgrade to 3.4.1.

    Is there somewhere I can download the previous version of Magazine Basic to reinstall since Magazine Basic 2.7.9 doesn’t work with WP 3.0.1.

    jaimecruzm1
    Member

    @jaimecruzm1

    I have upgraded my magazine basic template and it upgraded and changed the whole layout of my blog, my widgets are gone and my blog looks way so different, ho can I go back to the older version ?
    I can’t believe I lost my hard work
    jaime

    Theme Author c.bavota
    Member

    @tinkerpriest

    Everything is still there. You just need to reset some things and play around with the new features.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Theme: Magazine Basic] Site BUG with recent update – Version: 2.7.9’ is closed to new replies.