Support » Theme: Exray » Theme is broke in IE

  • Resolved waffenss

    (@waffenss)



    Theme is all broken up in IE Browser looks like a junk html page ughhh

Viewing 15 replies - 1 through 15 (of 22 total)
  • Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    In which version of IE?

    waffenss

    (@waffenss)

    IE 32 and IE 64 bit stock no add-ons

    Works great Firefox, Chrome, Mobile though I am more concerned about the other issues with new theme update breaking page post, IE is obsolete to me always vulnerable for attack

    Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    waffenss

    (@waffenss)

    9.0.16 Win7 haha may be why never use it

    waffenss

    (@waffenss)

    still the theme update issue is most problem

    http://wordpress.org/support/topic/theme-broken-after-update?replies=1

    Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    I couldn’t experience an issue with IE10 on the theme’s demo homepage: http://wp-themes.com/exray/ .

    Are you sure you’re not in some sort of compatibility mode (F12)?

    Edit: Sorry, I just checked IE9 and see an issue. Can you take a screenshot of your issue to compare with mine: http://snag.gy/bKHd1.jpg ?

    waffenss

    (@waffenss)

    It is exactly like your screen except 50x messier with all the content I have on news site in IE9, but I do not use IE ever was just taking a glance thought about it.

    Most use FF, Chrome now which works fine

    Sure anyone using IE have upgraded away from version 9 anyways I do custom windows updates that is why mines still version9

    Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    Could you post a screenshot with what you see http://snag.gy

    waffenss

    (@waffenss)

    Can’t I reverted back to 1.2.3 before i posted this morning

    Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    I don’t have IE9. I was using one of IE10’s compatibility modes to simulate it. That simulation was producing some weird results, it was showing that the theme had no stylesheet, yet when I viewed the code source it was there. Simulations aren’t that great for testing our browser-compatibility because they’re just that, they can throw false negatives.

    I was hoping your screenshot would show your website with some styling, just messed up. That would confirm that your website is loading the CSS and the simulation I saw was indeed throwing false negatives.

    Just now
    I’ve tested your site in a real version of IE9 through BrowserStack and can’t see the issue: http://snag.gy/F0aOc.jpg . Windows 8 was also tested and I couldn’t see the issue.

    I did however experience the issue when I pressed this button outlined in red: http://snag.gy/mZGGh.jpg , so maybe that setting is on when you see the issue?

    Can you follow the options here: http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html – to explore whether you have this setting?

    waffenss

    (@waffenss)

    Yes I also had the no style issue when viewed through IE9 that was the problem.

    waffenss

    (@waffenss)

    After update again last night theme still has no style sheet in IE9 confirmed, no post truncate (summary) the front page and all other post are still showing full after re-saving all options to be sure

    Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    Did you check your compatibility mode using the instructions above, was it turned off?

    waffenss

    (@waffenss)

    Andrew thanks for the help I missed the compatibility mode if I hit that icon it makes the theme work yes! 🙂

    The biggest issue here is why are the post everywhere fully expanded on new update 1.3 overwriting the theme and WP core options of summary post?

    Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    Is that a browser bug with IE too?

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘Theme is broke in IE’ is closed to new replies.