Support » Theme: Custom Community » Theme Bug Fixes

  • Resolved Cristian Raiber

    (@cristianraiber-1)


    We’ve taken over the theme from Sven and we’ll be working through the long list of bugs as quickly as possible. If there’s anything you’d like to get fixed faster, please reply here.

    Thanks,
    Cristian.

Viewing 7 replies - 1 through 7 (of 7 total)
  • I updated to WordPress 4.5 just a couple of days ago and now the customizer function in Custom Community does not work. This was also noted by someone else on the support forum. Really need the customizer! Is this something I can fix myself or is it a bug that you have to work out? Otherwise this is a great theme. Thanks for providing it for us.

    Will look into this. WP 4.5 broke like 1/2 the Internet.

    Good day to you

    Since the update of WP 4.5 my customize section is missing from my Custom Community theme.
    Hope you are working on it to resolve this soon.

    When fixed, do I get an automated update?

    Kind regards, Loes

    Yep, it’ll be an automated update.

    Thank you! Hope it will be soon:)

    Goodmorning:)

    Thank you for the update. The customize site buttons are back.
    I still have an issue.
    All my target_”blank” from external links are stripped off.

    Is this also possible to recover? Or do I have to go over all posts and pages to add them again?

    Kind Regards, Loes

    Ion Rutz

    (@ionrutz_machothemes)

    Hello @eimhier,

    This seems like quite a strange issue, probably another problem caused by the WP 4.5 update

    Unfortunately, there’s not much I can do about it.

    Best regards

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Theme Bug Fixes’ is closed to new replies.