WordPress.org

Support

Support » How-To and Troubleshooting » Theme broke with Worpdpress 3.5

Theme broke with Worpdpress 3.5

  • Hello, i use the Uraniumoid theme by Padd Solutions http://www.paddsolutions.com/wordpress-theme-uraniumoid/
    in 2 different WordPress istances, one with WP 3.4.x another with WP 3.5. With WordPress 3.4.x all going fine, with Worpdress 3.5 theme broke completely (both in admin and frontend) with fatal error:

    Fatal error: Call to undefined method Padd_Twitter::SimplePie() in on line in /home/fxmypics/public_html/wp-includes/class-simplepie.php on line 3042

    Comparing class-simplepie.php versions 3.4.x and versions 3.5 i noticed there are lot of changes, but i don’t know how i can fix it.

    Any help/solution?

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Theme broke with Worpdpress 3.5’ is closed to new replies.