Support » Plugin: SG Optimizer » “The URL is not cached.”

  • Resolved Jay Collier

    (@jcollier)


    I have SG Optimizer installed on my WordPress site mcht.org with Dynamic and Memcache on.

    I tested a URL for cache status — https://www.mcht.org/about-us/ — and the SG Optimizer screen responds “The URL is not cached.”

    I contacted SG support and they confirmed the page/site was being cached.

    Is there something else I need to do to verify caching is active?

    (BTW, support suggested I contact you here.)

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    I’ve checked your support history and failed to locate chat or ticket session. Please, post a support ticket if you experience such issues – it’s the best way to get support for such technical cases.

    I’ve reloaded the NGINX config on your Cloud server and everything is working fine now, the site is properly caching 🙂

    Jay Collier

    (@jcollier)

    Thanks, Hristo-

    Here’s the original chat (which was the recommended option on the support site). I’ll post a ticket next.

    Jay Collier: I have SG Optimizer installed on my WordPress site mcht.org with Dynamic and Memcache on. I tested a URL for cache status, and it says “The URL is not cached.” Does that mean for myself as an administrator or for public users?

    Vasil H.: May I know what tool did you use to test it ?

    Jay Collier: I used the WordPress plugin screen itself.

    Vasil H.: Just a second

    Vasil H.: I can confirm indeed that the caching is set and working
    Jay Collier: Thanks. Will you pass on a bug report to your WordPress colleagues, or shall I?

    Vasil H.: We are just a HostingCompany and we are not directly envoled with WordPress, I believe the best option will be to report it directly to them

    Jay Collier: Ok. It is a Siteground plugin, but I’ll report it directly. https://wordpress.org/plugins/sg-cachepress/ Thanks!

    System: Jay Collier has ended the chat

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.