Support » Plugin: Genesis Latest Tweets » The Twitter API returned an error ……

Viewing 1 replies (of 1 total)
  • Plugin Author Travis Smith

    (@wpsmith)

    Plugin updated to new Twitter 1.1 API. Please do the following:

    1. Update to 1.1
    2. Go to the Genesis > Twitter Widget Settings Page
    3. Follow instructions to create Twitter App & insert codes
    4. Save & Adjust Twitter Widget settings as needed
Viewing 1 replies (of 1 total)
  • The topic ‘The Twitter API returned an error ……’ is closed to new replies.