Support » Plugins » The plugin does not have a valid header.

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    Check that plugins are compatible with WP 2.9.

    they probably aren’t. need i install older WP since I need this one plugin to work?

    esmi

    (@esmi)

    Forum Moderator

    Using an older version of WP greatly increases the likelihood of your site being hacked.

    If anyone else comes across this. I had the same erro when trying to activate a plugin. However, this was only using the activate plugin through the FTP installer within the admin area. If you ignore this link then go back to your plugins list and activate from withn that link, it worked for me.

    jsut something else to try.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘The plugin does not have a valid header.’ is closed to new replies.