Support » Plugin: jQuery Updater » The Plugin Did Nothing

  • When I check my jquery version it’s 1.11.3. I’m getting hit on my “Best Practice” rating because of security issues relating to my jscript so I used this to update. I did nothing and I couldn’t find any options after it installs.

  • You must be logged in to reply to this review.