WordPress.org

Forums

WORDPRESS VIDEO GALLERY
[resolved] The player doesn't appear (9 posts)

  1. Nameless_Dream
    Member
    Posted 1 year ago #

    I've installed the plugin but the player doesn't appear. You can see the result on this page
    Some suggestions?

    http://wordpress.org/plugins/contus-video-gallery/

  2. Nameless_Dream
    Member
    Posted 1 year ago #

    I still have the problem. Can someone help?

  3. Nameless_Dream
    Member
    Posted 1 year ago #

  4. karthikeyani
    Member
    Posted 1 year ago #

    Hi,

    Please open "configXML.php" file from the following path /wp-content/plugins/contus-video-gallery/ and remove all the blank lines and remove "ob_clean();" code from the first line of the file and add before the following code and check.

    echo '<?xml version="1.0" encoding="utf-8"?>';

    If you are still facing the same issue, feel free to post here.

  5. Nameless_Dream
    Member
    Posted 1 year ago #

    Thanks for the answer.

  6. hdflvplayer
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you for your update. If you have any other queries feel free to contact us.

  7. naples982
    Member
    Posted 1 year ago #

    Hi,
    i still have this problem. Here an example: http://www.tuttocalcioestero.it/videogallery/nuova-zelanda-messico-2-4

    Any suggestions?
    Thx,
    Alfonso

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    @naples982: If you require assistance then, as per the Forum Welcome, please post your own topic.

  9. karthikeyani
    Member
    Posted 1 year ago #

    Hi,

    Please go to WP admin -> Settings -> Permalinks -> and set "Default" and check. If it is working fine, then reset the permalinks to "Post name".

    If you are still facing the same issue, feel free to contact us.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WORDPRESS VIDEO GALLERY
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic