Support » Plugin: Slimstat Analytics » The Ignore Bots option does not work

  • Resolved nicoco35

    (@nicoco35)


    Hi. The Ignore Bots option, when active, does not work. All I see in my log is the google bots. Some have disappeared but the 66.249.76.58, crawl-66-249-76-58.googlebot.com etc are still showing up and pollutes all the log panel

Viewing 5 replies - 1 through 5 (of 5 total)
  • Me too! This traffic needs to be trapped from stats.

    swissspaceboy

    (@swissspaceboy)

    Same for me !

    Plugin Author Jason Crouse

    (@coolmann)

    Yes, I’m looking into this. Hopefully I’ll be able to release a fix soon! Stay tuned.

    Jason

    Plugin Author Jason Crouse

    (@coolmann)

    Hi all,

    could you please test the new version and, if your hosting provider supports PHP 7.x, install the new Browscap data file via Slimstat > Settings > Maintenance? (uninstall/install should do it). Based on our tests, this should address this issue with bots.

    Keep me posted,
    Jason.

    Plugin Author Jason Crouse

    (@coolmann)

    I’m marking this thread as resolved, so that we can consolidate the conversation on this topic in the other ticket you opened.

    Best,
    Jason

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘The Ignore Bots option does not work’ is closed to new replies.