Support » Plugin: Apply Online » the Applications page appears Array

  • Hello, I’m a Chinese user. I encountered serious problems in using your plug-ins. After successful submission of the table information at the front desk, Array appears in the Applications page in the background, where the first item of information should be displayed, but now it can’t be displayed, and there is a Array. I’m very anxious. I hope it can help me solve it as soon as possible. I used the original version of online installation without making any changes.Please visit the link to view the problem picture one.
    A few years ago, this problem occurred. I didn’t expect that the new edition will still have this problem.
    There is another problem, no matter how you add a single or multi – selection, the front output style is disorderly, please visit the link [ redundant link removed ] to view the problem picture two, please help solve
    Thank you.

    • This topic was modified 1 month, 2 weeks ago by  qu2ena.
    • This topic was modified 1 month, 1 week ago by  Jan Dembowski.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • After my thorough tests, I found that the first problem is wrong when Google browser visits the computer side. It means that Applicant will only display Array in the Applications page when it is accessed by Google browser on the computer side.

    Plugin Author Farhan Noor

    (@farhannoor)

    Hi,

    Could you get this problem fixed by yourself? Please share URL of the web page where you have placed this application form.

    I can’t solve it. It’s a problem that bothers me for a long time.
    This is my form page: http://qu2ena.com/m/ads/23ed
    I’ve set up a new account for you. Please refer to the account information I gave you to go to my backstage to check it. Thank you

    • This reply was modified 1 month, 2 weeks ago by  qu2ena.
    • This reply was modified 1 month, 1 week ago by  qu2ena.
    Plugin Author Farhan Noor

    (@farhannoor)

    Please remove credentials. Never share credentials on any public forum.

    • This reply was modified 1 month, 1 week ago by  Jan Dembowski.

    Thank you for reminding me, I have sent you information, please help me solve it, thank you.

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Do not share credentials with the plugin author. He risks getting into serious trouble here if he accepts that.

    It’s also completely unnecessary. There are many ways to get information the author needs and accessing a user’s site is not one of them. That’s going too far.

    You get the idea.

    Volunteer support is not easy. But these forums need to a safe place for all users, experienced or new. Anyone accessing their system that way is a short cut that will get that person into real trouble in these forums.

    Plugin Author Farhan Noor

    (@farhannoor)

    Hi qu2ena,

    To fix styling on the front-end, you should add this css rule into your existing theme’s styling sheet (e.g. style.css)

    .aol_app_form label {
    	display: inline-block;
    }

    For 2nd issue of showing Array in admin panel, make sure your first form field is not a checkbox as 1st form field is expected to be the name/id of the applicant.

    Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.