Support » Plugin: Inactive User Deleter » syntax error in code

  • Parse error: syntax error, unexpected $end in /xxx/wp-content/plugins/inactive-user-deleter/inactive-user-deleter.php on line 220

Viewing 1 replies (of 1 total)
  • Yes, similar issue for me. When i go to activate the plugin i get:

    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected $end in /xxx/wp-content/plugins/inactive-user-deleter/inactive-user-deleter.php on line 220

    To fix this – simply change <? to <?php on line 218 of inactive-user-deleter.php and it should work. For <? to work to define php then the server needs to be configured to allow short tags. So for compatibility, always better to use the <?php version.

    UPDATE: However, after fixing this and activating the plugin, when I go to the plugin settings then it’s broken. There are lots more <? tags in the code which i then changed to <?php but still broken.

    Am using wordpress 3.3.1

Viewing 1 replies (of 1 total)
  • The topic ‘syntax error in code’ is closed to new replies.